Results 1 to 6 of 6

Thread: Cursor Size

  1. #1
    Junior Member
    Join Date
    Apr 2011
    Posts
    23

    Cursor Size

    Not sure this is the right place to ask this. I am using Knoppix 6.4.4 and love it. However, the default cursor is horrid, much too small, so I installed another one but it will not work? I have also tried CompizConfig and set the size of the chosen cursor to 50 but nothing. Any ideas? Or will this be sorted out in 6.5? Thanks a lot.

  2. #2
    Senior Member registered user
    Join Date
    May 2006
    Location
    Columbia, Maryland USA
    Posts
    1,631
    Greetings, jacksbutler.

    In my case /etc/alternatives/xcursor-theme points to /etc/X11/cursors/core.theme. My /etc/X11/cursors/ has three other choices.

    I could, in principle, change the /etc/X11/cursors/'link' to one of the others.
    I haven't tried it, but you can, by deleting the current 'link' and doing an ln -s
    operation to select one of the other styles.

    Let us know how you make out.

  3. #3
    Junior Member
    Join Date
    Apr 2011
    Posts
    23
    Hi there and thanks for the reply but have no idea what you mean. I don't seem to have /etc/alternatives anywhere? etc/X11/cursors has way more than 3 other choices. Sorry to be so useless.

  4. #4
    Senior Member registered user
    Join Date
    May 2006
    Location
    Columbia, Maryland USA
    Posts
    1,631
    Greetings again,

    My install only shows four choices in /etc/X11/cursors/.
    These are core.theme, handhelds.theme, redglass.theme and whiteglass.theme. Could by my choices are so few because
    (1) mine is a LiveUSB made from the LiveCD, and
    (2) I use a no3d default to disable Compiz.

    If I look at /etc/alternatives, I see my default cursor is set to core.theme.
    I can change it to whiteglass.theme as follows:

    cd /etc/alternatives
    sudo su
    rm x-cursor-theme
    ln -s /etc/X11/cursors/whiteglass.theme x-cursor-theme

    You may see some change right-away here, depending on what you have on your desktop, but to get the full effect, I had to do a full re-boot.

    To change back to core.theme, I would just do this:

    cd /etc/alternatives
    sudo su
    rm x-cursor-theme
    ln -s /etc/X11/cursors/core.theme x-cursor-theme

    and re-boot, of course.

  5. #5
    Senior Member registered user
    Join Date
    May 2006
    Location
    Columbia, Maryland USA
    Posts
    1,631

  6. #6
    Senior Member registered user
    Join Date
    May 2006
    Location
    Columbia, Maryland USA
    Posts
    1,631
    delete post #5

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •